INTRODUCTION TO GIS
USING ARCGIS 10.7.1
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SESSION 1
Introduction

A GIS (Geographic Information System) is a tool used for computerized mapping and spatial
analysis. A GIS provides functionality to capture, store, query, analyze, display and output
geographic information.

We will be using ArcGIS 10.7.1, a popular GIS software produced by ESRI. This course is meant
to teach some fundamental GIS operations using ArcGIS. It is not meant to be a comprehensive
course in GIS or ArcGIS, however, it should get you started using GIS and in position to learn
more.
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Components of ArcGIS Desktop 10.7.1

ArcMap, ArcCatalog, (and ArcToolbox)

ArcGIS Desktop is comprised of a set of integrated applications, which are accessible from the

Start menu of your computer: ArcMap and ArcCatalog.

« ArcMap is the main mapping application which allows you to create maps, query
attributes, analyze spatial relationships, and layout final projects.

» ArcCatalog organizes spatial data contained on your computer and various other
locations and allows for you to search, preview, and add data to ArcMap as well as
manage metadata and set up address locator services (geocoding).

« ArcToolbox is the third application of ArcGIS Desktop. Although it is not accessible from
the Start menu, it is easily accessed and used within ArcMap and ArcCatalog. ArcToolbox
contains tools for geoprocessing, data conversion, coordinate systems, projections, and
more. This workbook will focus on ArcMap and ArcCatalog.

Data Management — ArcCatalog

Searching and Content

Finding and using data is at the center of any GIS project. Let’s get started by opening

ArcCatalog:

1. Double-click with the left mouse button on the ArcCatalog icon on the desktop, or
from the Windows Start menu, select ‘Programs’ > ‘ARCGIS’ > ‘ArcCatalog’
After opening the software, you will see the screen like this one:
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The left side of the screen lists a set of possible locations for data in the Catalog Tree. Don’t
worry if yours does not look exactly the same. It is easy to add directories for data by clicking on

=t
the ‘Connect to folder’ icon on the top left toolbar. =~



Common GIS File Types

KEY WORDS

Geodatabase — The personal geodatabase, or geographic database, file is called the “modern
container for GIS data” and is specific to ArcGIS. Geodatabases define, manage, process and
store all the types of data that can be used in ArcGIS (i.e., feature, rasters, relationships,
measurements, attributes, etc) inside either a Microsoft Access database (.mdb) or a full
relational database (SQL Server, Oracle, Informix or DB2).

Shapefiles — ArcGIS shapefile format is a widely adopted standard and comprises three or
more associated files. Be careful copying this data to a disk. You must get all of the files
associated with a single layer. They will have a variety of file extensions: .shp, .shx, .dbf and
sometimes others. If you are copying shapefiles, we recommended that you use the ‘File’ >
‘Data’ > ‘Export Data’ function in ArcMap or through ArcCatalog. This will automatically copy
all files associated with a layer. Also, be aware that some of these files may be very large in
size.

Layer — According to ESRI, the layer file (.lyr) stores symbology, symbology classifications,
labeling properties, scale dependency, and definition. If you save something in this format it
means that, unlike shapefiles, colors and other characteristics are saved and will appear the
same every time you open it.

Coverages — “A coverage stores a set of thematically associated data considered to be a unit. It
usually represents a single layer, such as soils, streams, roads, or land use. In a coverage,
features are stored as both primary features (points, arcs, polygons) and secondary features
(tics, links, annotation).” Source: ESRI Data Dictionary.

CAD (computer-aided design) — “A computer-based system for the design, drafting, and
display of graphical information.” Although most commonly used to support
engineering, planning, and illustrating activities, these files can be used in a GIS. Source:
ESRI Data Dictionary.

Image formats — ArcGIS accepts and uses a variety of image files (.tiff, .jpg, .jp2, .png, etc).
Text files (with x,y coordinates)

Many others...




ArcGIS Terminology

View

a collection of themes

Washington, DC

assigned to an attribute, for
a specific instance.

Theme a single layer of data Housing

Attribute a defined characteristic of a Year Built
theme

Value a specific quality or quantity  |1920

Previewing Data

From the catalog tree on the left side, navigate to C:\ESRI\GIS_WRKSHP\. You will see a list of
shapefiles. The .shp extension of the file means that these files are in shapefile format and thus
can be read by ArcGIS. Although this is not the only file format ArcGIS can read, it is a popular

format.

1. To view file extensions, navigate to ‘Customize’ > ‘ArcCatalo
under the ‘General’ tab unclick ‘Hide file extensions’ and hit ‘OK’.
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NOTE: This is what shapefiles look like in Windows Explorer — a combination of 3 to 7
individual files make up one shapefile. You should view GIS data in ArcCatalog.
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Dcitieszip 17KB  WinZip File
=) ESRIDATA =) county 3KB DBFFile
) My Documents |#) county 1KB  SHX File
i My Computer = County.prj 1KE PRIFile
\3 My Network Places E County.sbn LKE SBN File
=) County.sbx 1KB SBXFile
=) County.shp 1KB SHP File
Details || Mckeldintib_staff 1KE DEF File v
v < >

KEY WORDS

There are two kinds of data that can be viewed in ArcGIS — vector and raster. Vector data
is a format whereby points, lines, and polygons are used to represent real features on the
earth’s surface such as an address location, a street or a zip code area. Raster data is a
continuous image of a portion of the earth’s surface and is made up of grid cells or pixels as
in an aerial or satellite image. If both vector data and raster data are georeferenced to the
same position, they can be used in the same view.

2. After locating data, it is possible to preview it before adding it to ArcMap. Click once
with the left mouse button on mdcounties.shp and then select the ‘Preview’ tab.

This will allow you to look at the mdcounties file. We will return to these files later.

Metadata

Metadata is loosely defined as “data about data.” This is important, especially in a geospatial
context, because it contains information about the source, author, creation, and geographic
referencing. ArcCatalog allows you to view and manage metadata.

1.  Click on the ‘Description’ tab.

This section provides a description of the files,
spatial information, and a list of all of the attributes
associated with the file.
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Organization of ArcMap

ArcMap can be opened from multiple locations. This time, we will open it from ArcCatalog. It
can also be opened from the start menu or an icon on the desktop.

Beginning with a Blank Project

1. From ArcCatalog, click on the ArcMap icon@

Upon opening ArcMap you may see the following startup window:

21
Open existing map or maks New map using a tamplats Eg Eglfj
& Existing Maps My Templates

Browse for more...

emplates

= Templstes

5 Standard Page Sizes
Archtectiral Page €
IS0 (A) Page Sizes
Noeth Amearican (AN

= Tradtional Layouts
Industry
uUsa
World

Browse for more..,

Blank Map

P Rl
IC:\Docummd Settingsilotis|Application Dats\ESRIIDesktop10.0(ArcMap| Templatasitiormal. mot

Default geodatabase for this map: What is this?
| C:\Documents and SettingsiiotisiMy Documents\ArcGIS|Def auk, gdb | Q'

I Do not show this diskog in the future. [ o ] coma |

VA

This is a new feature with version 10 of ArcGIS software that allows you to make a shortcut to
your most-used data location. Since we’re just beginning, we are going to skip this option and
simply use the default. Click on Cancel.

ArcMap makes a default geodatabase in the C:\My Documents\ArcGIS folder.
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Now you will be in a new, blank document in ArcMap.

This area is known as the Map Display. This display area is where map features are drawn.

Menu Bar
e
& Untitied - ArcMap - Arcinfo ;]g_!]
Basic = E
Toolba E
\ Map Display B
== |1 | Table of Contents g
Ne
-
=
jgpian « 1»]
322464 1000 Unknown Unks |

When you begin, the menu bar changes to show the menu functions available. You can change
the way the ArcMap looks by moving or hiding toolbars. Docking toolbars in another location
can be done by clicking on the vertical gray bar at the left edge or top and dragging it to a new
location.

To hide or show toolbars, click ‘Customize’ (on the menu bar) > ‘Toolbars’ and check or
uncheck the name.

Any changes made to the interface will be kept and applied every time you use ArcMap. Please
note that some toolbars are dependent upon the license level. Some toolbars and extensions will
be visible, but the user will not be able to access the functionality if they do not possess the
required license.

At this point, most of the icons of the button bar and tool bar are grayed out because we do not
have any data in our view. Let’s add data to see what functions are available to us.
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Adding Data through ArcCatalog

There are two main ways to add data. We will begin with adding two data files — md_ cities.shp
and md_interst.shp — from ArcCatalog.

1. Click on the ‘ArcCatalog’ tab icon at the top right of the display. You will see the catalog
tree.

2. Navigate to the data you want to add. For us, that is under Folder
Connections C:\ESRI\GIS_ WRKSHP

3. We will add two layers: md_interst and md_counties. Drag and drop it into the
Table of Contents under Layers.
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Adding Data through ArcMap

In addition to ArcCatalog, it is possible to add data directly through ArcMap.

1. Select the ‘Add Data’ button. i If you selected the drop-down, choose the first
option, Add Data. Or, from the menu bar, select ‘File’ > ‘Add Data’ > ‘Add Data’.

2. Change directories until you find C:\ESRI\GIS_WRKSHP\

3. Select md_ cities.shp and click the ‘Add’ button.

On the left-hand side of the view the three selected layers are displayed in the view’s table of
contents. Each layer has a little check mark in the box to its left. This means they are “turned
on” and being displayed. If you uncheck them, that layer is no longer visible.

®; Untitled - ArcMap - ArcInfo

File Edit View Bookmarks Insert Selection Geoprocessing Customize  Wir

L B % |0 o) b - |[F400000 Hix

L‘l =l = Layers

o | = o
L J

= mdinterst

KA =l mdcounties
=

The colors of your layers and their order may differ from the example on the instructor’s screen,
but you should have all three datasets. Each of these layers contains geometric objects that
represent some real world entity. Points are used in the md_ cities layer to represent Maryland
cities. (At a larger scale cities could be represented by polygons.) Lines are used in the
md_interst layer to represent the interstate highways in Maryland, and polygons are used in the
mdcounties layer to represent Maryland counties.

Notice how most of the button and tool bar functions are available to us now. Also notice the
scale display next to the Add Data button. 11:2,922,847 |

This display tells you what the scale value is of the current view. If it displays the value ‘1:
2,022,847 that means that every one unit on the map is equal to 2,922,847 units in the real
world. As you zoom in and out of the map the scale will change dynamically. Scale is an
important concept in computer mapping. The scale of the map often determines the amount of
information that can be shown without the map becoming too busy.
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Also notice the position display at the bottom right of the screen. As you move the cursor
around the view these units change dynamically according to your cursor’s position. Your map
units are likely in decimal degrees. -77.261 38.933 Decimal Dearees

Moving Around the Map Display

Now let’s examine ways of zooming in and out and panning. The Tools toolbar contains eight
buttons that provide zooming functions and allow you to define a custom view of the layer
data. Some of the most useful ones are illustrated here.

A
Zoom In

Zoom Out

Zoom to Previous Extent

Pan

Full Extent

Zoom In — zooms the view window in to a user-defined area. To use:

1. Select the Zoom In tool with the left mouse button. Notice the cursor changes to
the magnifying glass with the + sign icon.

2. Go to one corner of the area you would like to zoom in on and click with the left mouse
button. While holding down the mouse button, move the cursor to the opposite corner
that defines the area you want to magnify.

3. Release the mouse and the view window should zoom in to your defined area and
redraw.

Zoom Out — zooms the view window out from the point clicked. To use:

1. Select the Zoom Out tool with the left mouse button. Notice the cursor changes to
the magnifying glass with the - sign icon.

2.  With the left mouse button click the area of the map you want to zoom out from. The
view window should zoom out, centering on the area that you clicked.
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Pan — moves all the view layer layers in the direction you move your mouse. It is a useful tool
when viewing data that is larger than the view window, and you do not want to change your
scale or loose detail by zooming out. To use:

Select the Pan tool with the left mouse button. Notice the cursor changes to a hand.

2. Click a spot on the view with the left mouse button, and while holding down the button
move the mouse away from the direction you want to move the view and release the
button. The view should move and redraw the view in the new location once the mouse
button is released.

Full Extent — zooms the view window to the full extent of all layers shown in the view. This is
very handy when you want to get back to the way things looked when you first added the layer.

Zoom to Previous Extent — zooms the view window back to the previous view window extent.

Practice using the zooming and panning tools to view the Maryland data. You may also zoom in
and out by using the wheel on your mouse. You can always return to the initial view by pressing
the ‘Full Extent’ button; so don’t be afraid to move around!

Q
Identifying Objects

Now let’s examine the identify tool. This tool helps us to identify the objects of a layer. It is
located on the Tools toolbar and it has the icon with the letter i in a blue circle. This tool will
display the attributes of a particular layer object. These attributes are actually located in a table
that we will discuss later.

To use the identify tool: W

1.  Click the identify tool with the left mouse button. Your cursor changes to a cross hair
with the i icon.

When you click on a feature in the map, the Identify Results window will open and you can
choose what layers you would like to be able to identify or see what you have identified.

Identify A

Identify from: | <alllayers> ]

=~ md_cities
Cumberland

[=1- mdinterst
168

[=1- mdcounties
Allegany

Location: |-78.753637 39.658284 Decimal Dearees

Field | Yalue -
FID 1]

Shape Paint

CITY_FIPS 21325
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SESSION 2
Setting Map Units, Display Units and Map Projection

One of the very first things that you should do after adding data is to set the map and display
units. It is also a good idea to set the projection (if desired) at this stage as well. Setting these
units will allow you to measure distances or compute areas. Display units should also be set if
you are planning to create a map layout with a distance scale. To set the map and display units:

1. Right click on the data frame ‘Layers’ at the top of the legend and scroll down to
‘Properties.’

Elaca gy

9 M md® AddData...
® |5/ New Group Layer
= %7 New Basemap Layer
- () copy
O @ T S— 21X
| Gongn | Extert indcaons | Frame | Saow wnd Posiion
X DataFime | CoodoateSymem | Sewaton | Gad
Nwe IAM\
Turn All Layers OFf sl |
Select All Layers | o
Cedes:
|
=1 Collapse All Layers Unts
Reference Scale » e e =
Advanced Drawing Options... ™ i .
Labeling »
Relerorce Scale: | Swre> -
Rotanon fo
ug Convert Features to Graphics... Lot Enges fesht Sardwd Lot Ergre =l
W Sambate myer trarsparercy © ingands
Activate
(*¢ Properties... o | o | J

The ‘Data Frame Properties’ dialog box pops up. You should be in the ‘General’ tab. Take a look
at the ‘Units’ portion of the dialog box. As you can see, the map units are already determined in
this case, but you can choose what units you would like to use for display. The map units here
are “decimal degrees” because all of the ESRI data is shipped in decimal degrees. Not all data is
in decimal degrees. Some data, especially images, are in other map units such as meters.

1. Let’s change our display units to “Miles”.
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Because our data is in decimal degrees, it is considered unprojected. We want to give our view a
standard projection. For Maryland, the Maryland State Plane 1983 NAD projection is typically
used. Let’s set our data frame to this projection.

2. Click on the ‘Coordinate System’ tab.

Data Frame Properties 21X

Feature Cache | Annotation Groups | Extent Indicatoes | Frame | Size and Postion |
Genedd | DataFrame Coodnate System | Ihmination | Gads
Current coordinate system:

GCS_Neeth_American_1963 =] Cloar l
Datum: D_North_American_1983

4] L,‘J Transformations... |

Select a coordnate system:
2] Favorites Modfy... I
® [ Predefined
= (] Layers Ireport... I
B <oustom>
() GCS_North_American_1963 o |

Notice that it states that our current coordinate system is a geographic coordinate system,
which is not projected.

Let’s select a projected coordinate system.

Click on ‘Predefined’.

Click on ‘Projected Coordinate System’.

Scroll down and click on ‘State Plane’.

Click on ‘NAD 1983 (Feet)’.

Scroll down and choose ‘NAD_1983_ StatePlane_ Maryland_ FIPS_1900 (Feet)’.
Click ‘Apply’ and then ‘OK’.

BN U B0
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The Maryland State Plane is a Lambert Conformal Conic Projection. This projection
preserves shape and maintains accurate distance in an east-west direction for the lower 48
states, but only at the expense of direction (north, south, east and west) and area. Other
projections such as Mercator preserve direction and shape, but sacrifice accurate distance
and area. Depending on the use of your data, some projections may be more suitable than
others. Much of the data that you buy commercially is stored in decimal degrees, thereby
allowing you to select and change projections. However, data from governmental sources is
usually stored in a projection.

When you first add a layer to ArcMap, it is shown based on its coordinate system
(geographic or projected). When you add additional layers that have different coordinate
systems, ArcMap creates an on-the-fly projection and changes it to match the first. This
does not change the projection of the data itself, but rather the way it is displayed in the
map display. On-the-fly projection works best of layers are based on the same coordinate
system. If the coordinate systems are different, you will get a warning. You can display the
data, but the spatial alignment may be off. The differences are small, but if you need precise
results you may need to do a geographic coordinate system transformation.

(warning: x|

This coordinate system has a geographic coordinate system that
differs from one or more data sources in the map.

You may need to select different geographic transformations than
the ones chosen for you in order to avoid alignment or accuracy
problems with the data.

Do you wish to use this coordinate system anyway?

Yes MNao I

For more about map projections, consider this website:
http://egsc.usgs.gov/isb/pubs/MapProjections/projections.html

Page 16 of 43



Measuring in the Map Display

Now that we have set the map and display units, let’s make some measurements. On the tools
toolbar there is a button that allows you to measure elements of the layers. The measure tool is
the button having the icon composed of a question mark within an arrow over the ruler.

>
llile

1. Click the measure tool with the left mouse button. Your cursor changes to an L-
shaped ruler with cross hairs and you get a pop-up window.

2.  Move the cursor to the point on the map where you want to start measuring and click.

3. Now move the cursor to the point where you want to stop measuring and double-click.

Observe in the window the measurement you just made. This measurement is composed of a
segment length and total length. It also indicates the display units of measurement. To change
the units, click on the drop-down arrow next to the sum symbol.

i~ + 2D x v

| _ine measurement (Geodesic)
Segment: 45.720753 Miles
Length: 45.720753 Miles

X

You can take measurements that are composed of multiple segments that do not follow a
straight line. To do so:

1. Click the measure tool with the left mouse button.
Move the cursor to the point on the map where you want to start measuring and click
once.
3. Now move the cursor to the next point along your defined path and click once. The
first segment is defined.
4. Now move to the second point along your defined path and click once.
The second segment is defined.
5. Repeat this process until you reach the point where you want to stop, and double-click.

Try measuring different parts of Maryland. What is the length of its border along the Mason-
Dixon line? How wide is the Chesapeake Bay near Baltimore? What is the length from the
Prince George’s County side of Washington, DC to its opposite end in Montgomery County?

If you wish to measure in some other format (for example, kilometers instead of miles), you
can also go back to the data frame > ‘Properties > and change the display units.
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SESSION 3
Symbology and Labeling

When a shapefile is opened in ArcGIS, symbols, styles and colors used to display the objects of a
layer are randomly chosen. This symbology may not be (and usually is not!) the representation
we wish to use for our map. We can modify the symbology so that our map is more presentable
and readable. Let’s start by changing the colors of the Maryland cities:

1. Click once, with the left mouse button, the dot below ‘md_ cities’ in legend/ table of
contents to bring up the Symbol Selector.

The “Symbol Selector” window opens.

| Jaad e ]

§ 1
3
wl 1l

F e Pl werces |

-

The symbol selector has several features that allow you to edit each layer symbology regardless
of type (i.e. point, line and polygon.) You can change the symbol, color, size, and angle as well as
add more specific symbols to your list.

Let’s change the styles and colors of our view layers. We'll begin with cities.

1. Click, with the left mouse button, on the shape ‘Triangle 1.’

2. In the options box, click on the drop down box for color and choose a dark blue.
3. Change the size to 10.

4. Click ‘OK.

Repeat for the other two layers.

Click on the line under ‘md_interst’ layer name to edit the Maryland interstate layer.
Choose ‘Highway’. Because this is already established as an accepted style, the color and
size of the line will automatically be added.
Click ‘OK’.
Click on the polygon under the ‘mdcounties’ layer name to edit the Maryland counties
layer.
Select a neutral color like gray or beige.
Click ‘OK’ in the “Symbol Selector” window box to apply your changes.

S

B

oo
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Now we have a much more attractive view. You can experiment with different colors and
patterns until you find the right ones to suit your final map.

As with most computer projects, it is a good idea to save your work. To do so:

1. Select ‘File’ > ‘Save As’ from the menu bar.

2. You will save all your work for this workshop to the GIS_ TEMP folder on the desktop.
Click on Desktop and double click on the GIS_TEMP folder, or navigate to it through
the drop-down.

Type a name for your project in the Save dialog box that appears and press ‘OK’.

Check to see that your file is where you expect to see it.

P ®

Note that your saved file has an .mxd extension. This stands for map document, and it is a
GISi<speciﬁc file type. If you try to open this document without using GIS software, it won’t
work!

KEY WORDS

An ArcGIS project or map document is a file instructing ArcGIS on what data to use and
how to display it. The data layers are not stored with the .mxd file. If you copy your
project file to a disk you must also copy all of the dataset files used in your project to that
disk as well or reset the location from the layer properties, source tab.




SESSION 5
Labeling: Dynamic labels

There are three types of labels available: dynamic, interactive, and annotation. Dynamic labels
are created at once and operate as a group. ArcMap will adjust the label according to the scale
so that the labels are visible. Although you can set rules for display, ArcMap decides where to
place them. As a default, labels will not overlap. In addition, you cannot individually select or
change them unless you convert them to annotation. This will be discussed later.

Before we label, it’s important to set the rules and choose label position and priorities. Let
begin with the ‘md_ cities’ layer.

1. Right click on ‘md_cities’ to open the Context Menu. Many operations in ArcMap
are performed through this menu.
2. Scroll down to ‘Properties.’ This opens the “Layer Properties” window.

3. Under the ‘Labels’ tab choose the ‘Placement Properties’ icon to open the “Placement
Properties” window. The default priority location for labels is in the upper right
corner. Let’s change the location to the top center.

21
General | Source | Selection | Display | Syembology | Fiekds | Defirition Query Labels | Joins & Relates | Time | HTML Popup |
™ Label features in thes laper
Method: | Label ol the festuses the same way |

All features will be labalad using the oplions specified.

~ Tent Stiing :
Label Field: |CITY_NAME ] Expeession. |
~ Text Symbol
[0 i £ | |
AabbYyZz
W n[sfu] s |
-0 Pre-defined Label Style

Placement Propedties. . ScaleRange.. | LabelStyles.. |

[ ok | come | |
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Placement Properties d |
Initial point placement llll
Placement I Conflict Detection |
Paint Settings | =% LU W | BN L) | UK LU R -
" Difset label horizontally around the paint % Bottom Left Only Left Center Only Tap Only, Prefer Right

2 |2 Prefer Top Right, all allowed

o [of 1 afofz7 |
3 #
REE o] [ ol [

0 (0] 2 0 |0] 2

Priority: 0 = Blocked, 1 = Highest, 3 = Lowest

Right Only, Prefer Top  QEGTRSEEEERGEY Right Only, Prefer Center
" Place label on tap of the point

0 |0] 2 0 (0] O 0 |0|l O
n 2 n n n n j
Priority: 0= Blocked, 1 = Highest, 3 = Lowest

0K I Cancel |

" Place label at specified angles

— Duplicate Labels
% Femove duplicate |abels

" Place one |abel per feature

€ Place one label per feature part

ok | Cancel

4. Click on the ‘Change Location’ icon, with the left mouse button to open the “Initial
point placement” window.

5. Scroll up and choose ‘Top Only, Prefer Center.’
6. Press ‘OK in this box as well as on the ‘Placement Properties’ box and ‘Layer Properties’
box.

Now that we have set the properties, let’s label.

1. Right click on ‘md_ cities’ to open the ‘Context Menu’ again.
2. Scroll down and click on ‘Label Features.’

Let’s also label the ‘md_ interst’ as well.

1. Right click on ‘mdinterst’ to open the ‘Context Menu’ again.
2. Scroll down and click ‘Label Features.’

Notice that some of the labels for md_ cities have moved to make way for the new interstate
labels.

It is possible to set your labels in a predefined style.

1. Right click on ‘md_interst’ to open the ‘Context Menu’ again.
Scroll down and click on ‘Properties.’

3. Under the ‘Labels’ tab there should be an icon ‘Label Styles’ in the it R

bottom right corner under the heading ‘Pre-defined Label Style.’ -Label Styles...
Click on the ‘Label Styles’ button. -
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This brings you to the “Label Style Selector” window.

1. Choose the ‘U.S. Interstate HWY  symbol in the upper right corner and click ‘OK.’

Label Style Selector 21x1
— Preview
551 =
U.S. Route E
AaBbYyZz AaBbYyZz
Country 1 Country 2
AaBbYyZz AaBbYyZz
Country 3 Capital
AaBbYyZiz A2aBbYyZz
County Large City
AaBhYyZiz AaBbYy=
City Town _—
Properties... |
AaBbvy== AaBbhYvyZrz
Street Physical Region More Styles S I
AaBbYyZz AaBbYyZz Save... | Reset I
Historic Region Coastal Region ;I | oK I Cancel I

Unfortunately, the labels are too much all together.

1.  We can set priority for viewing by right clicking on ‘md_ cities’ > ‘Properties’ >
‘Placement Properties.’
2. Inthe “Placement Properties” window click on the ‘Conflict Detection’ tab.

From here it is possible to define the priority of the labels. Labels for layers marked with a
‘High’ weight will be less likely to be overlapped by other layers. It, however, is not necessary in
this case as dynamic labels are not flexible enough for our needs.

To be able to individually move labels we can convert the dynamic labels to annotation or use
interactive labels.
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Converting Dynamic Labels to Annotation

By converting dynamic labels to annotation we are able have all features labeled at once and

also have the ability to move them individually. Let’s convert the md_ cities labels to
annotation.

1. Close any extra dialog boxes if necessary. Right click on the ‘md_cities’ layer to
open the context menu.
2. Scroll down to ‘Convert Labels to Annotation’.

3. Ifyou get an overflow annotation dialog, just close it.

The ‘Convert Labels to Annotation’ dialog opens.

21x| The default Option for Storing

— Store Annotation

: annotation is in a geodatabase.
eference Scale . N
Because our data is not in a
" In a database @ In the map 1:2.922.936 . .
geodatabase, we will opt to store it
[3 b
r— Create Annotation For In the map'
& 4l features " Features in current extent " Selected features
1. Click the radial button ‘In
% the map.’
Festure L Annctation Gi = .
FeLrE maver netation Srodp _| 2. Click the ‘Convert’ button.
mdcities mdcities Anno

Our labels are no longer dynamic and
will no longer move according to

scale, etc. Let’s move some of our
labels.

=

Destination: lAnnotation aroup stored in the map document

[V Convert unplaced labels to unplaced annotation Convert I Cancel |

1. Click on the Select Elements tool. r*
Click on a label. An aqua dotted line should surround the label.

3. As you put the cursor over the label it will turn into cross-hairs. Click and hold the
mouse button, move the label, and then release the mouse button.

4. Double click on the label with the aqua line still surrounding it to access the
‘Properties’ dialog. Here you can change the text, font, and symbology.
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Labeling: Interactive Labels

Like annotation, interactive labels are graphics. _ [
Interactive labels can be added and moved | Lrawing ¥ k(- |E: AT X |
individually from the ‘Draw toolbar.” This allows
you to place custom-created text on the map.

1. If necessary, use the menu bar to click on ‘Customize’ > ‘Toolbars’ > ‘Draw’ to
display the Draw toolbar.

2. Click on the New Text button, which looks like an ‘A’. When the cursor changes to a
cross hairs with an ‘A’ click on the map and add text. This works for anywhere on
the map.

There are 6 other options for the custom creation of text also available.

3. To access these, click on the drop down box (arrow pointing down) to the right of the
‘New Text’ button, which looks like an ‘A.’

>

New Text

3
O

Splined Text
Label

Callout
Polygon Text

BB O f ¢4

Rectangle Text

A Circle Text

Mi’"f @) Arial

Once you use any of these tools to create a graphic object, little boxes or “handlebars” will
appear around that object surrounded by an aqua colored line. That tells you that the object is
selected. If an object is selected you can move the object to a different location with the Select
Elements tool IR 1. Click on the Select Elements tool, move it over the selected object, then press
the left mouse button and drag the object to the new location. Once the object is moved to the
location desired, you deselect the object by clicking anywhere in the view. The handlebars
should disappear. You can reselect the object with the Select Elements tool by clicking on it with
the left mouse button. The handlebars will reappear. If you want to delete an object just press
the delete key with the object selected.

To use, select the appropriate tool with the left mouse button.
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To use the ‘New text’ and ‘Label” tools you simply select the tool and click the spot on the
view in which you want to place the text. A text window will appear allowing you to type in
your text.

Type the text and press ‘OK.’

To use the callout tool you must first click the point where the line pointer will begin. While
holding down the mouse button, drag the pointer in the direction the text will appear.
Release the button at the spot where the actual text will begin. A text window will appear
allowing you to type in your text. Type the text and press ‘OK.’

To use the splined text tool click at the point where the text will begin. Use the tool to draw a
line (does not have to be straight) by clicking at each segment point and double-clicking at
the end. A text window will appear. Type the text and press ‘OK.” The splined text tool is
ideal for labeling text in a non-linear fashion such as along a river.

To create new circle text, move to the spot on your view that will be the center of your circle.
Click and hold down the mouse button while moving away from the circle’s center until you
reach your preferred radius. Release the mouse button at the radius position and add text.
The text will fill a circular area.

To create new rectangle text, move to the spot on your view that will define a corner of the
rectangle. Click and hold down the left mouse button while moving to the opposite corner
of the rectangle. Release the button at the opposite corner and add text. The text will fill
the designated rectangle.

To create new polygon text, move to the spot on your view that you want to begin your
polygon and click with the left mouse button. Move the cursor to the endpoint of the first
polygon side and click once. The first side is defined. Now move the cursor to the endpoint
of the second side and click once. The second side is defined. Repeat this process until your
polygon is complete, then double-click to end the polygon and add text.

Once a graphic object is drawn, it is possible to edit its features.

1. With the drawn object selected i.e. the “handlebars” displayed around the object, right
click with the mouse.

+

S8 Zoom to Selectod Demants
' &

F§ R
b 3

X

0
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From this window you can also select other options that enable you to:

Change the order of the graphics (send to front, back, etc.)

Nudge the graphic up, down, to the left, or to the right.

Align to the top, bottom, or other directions.

Distribute horizontally or vertically; make the same size/height/width; or fit to margins.
Change properties, including color, font, and font size.

2. To change properties, click on ‘Properties’ > ‘Change Symbol.” This window will let
you change color, font, and font size.

We won’t need our labels at this time, so let’s delete them. We can individually select them
with the mouse button or we can do it all at once.

3. Click on ‘Edit’ on the menu bar > ‘Select All Elements’ and hit the delete button
on your keyboard.

We have learned how to use some of the buttons and tools to view and edit our data. Now,
let’s begin to perform some analysis with our data.



SESSION 6

Performing Analysis in the Map Display

One way to perform analysis in ArcMap is to map certain attributes of layer data. For each
element or object that composes a single layer there is a set of characteristics or attributes
associated with that object. These attributes, also called fields, are stored in a table that is
linked to the graphic object. Thus each object in our layer is associated with a record in the
layer’s attribute table. Let’s view the attribute table for the mdcounties layer.

To open the attribute table:

1. Right click on ‘mdcounties’ to open the Context Menu. From the menu, click on
‘Open Attribute Table.’

A table opens showing all the attributes stored with each of the Maryland County polygons.

2
I R X
FID | Shape HAME * STATE_NAME | STATE_FIPS | CNTY_FIPS | FIPS AREA POP1990 | POP1997 | POP90_SOMI | HOUSEHOLDS | MALES | FEMALES | WHITE | BLACI
» 0fPolygon |Allegany Maryland 24 001 24001 | 429.7112 74946 72727 174 29634 | 35274 39672 | 72955 153
1 |Polygon |Anne Arundel Maryland 24 003 24003 | 419.3426 427239 470060 1019 149114 | 215082 212157 | 365953 | 5052
2 |Polygon |Baftimore Maryland 24 005 24005 615107 692134 720219 1125 268280 | 330339 361795 | 587898 | 8545
3 |Polygon |Calvert Maryland 24 009 24009 | 220.3898 51372 68579 233 16986 | 25487 25885 | 42825 B804
4 |Polygon  |Caroling Maryland 24 011 24011 | 3260527 27035 29424 83 9983 | 13115 13920 22355 445
5 |Polygon |Carroll Maryland 24 013 24013 | 452.3964 123372 146120 273 42248 | 60749 62623 | 119336 293
6 |Polygon |Cecil Maryland 24 015 24015 | 3566436 71347 80374 200 24725 35622 35725| 67450 324
7 |Polygon |Charles Maryland 24 017 24017 | 4691563 101154 115000 216 32950 50249 50905 | 80234 1841
§ |Polygon |Dorchester Maryland 24 018 24019 | 5841176 30236 29953 52 12117 | 14324 15912 21548 842
9 |Polygon |Frederick Maryland 24 021 24021 | B67.3302 150208 152694 225 52570 73955 76253 | 139909 801
10 |Polygon |Garrett Maryland 24 023 24023 | 656.0226 28138 29516 43 10110 13721 14417 | 27963 10
11 |Polygon |[Harford Maryland 24 025 24025 | 4501069 182132 212090 405 63193 | 90936 91196 | 162559 | 1553
12 |Polygon |Howard Maryland 24 027 24027 | 253.5448 187328 228794 739 B8337 | 93252 94076 | 155899 | 2201
13 |Polygon |Kent Maryland 24 029 24029 | 2958979 17842 18980 60 6702 8629 9213 | 14085 353
14 |Polygon  |Mortgomery Maryland 24 031 24031 506.197 757027 823804 1496 282228 | 364830 392147 | 580635| 9226
15 |Polygon  |Prince Georges Maryland 24 033 24033 | 499.2607 729268 778730 1461 258011 | 353423 375845| 314616| 36979
16 |Polygon |Queen Annes Maryland 24 035 24035 | 3729558 33953 38564 91 12489 | 16789 17164 | 29911 383
17 |Polygon |St. Marys Maryland 24 037 24037 | 363.9711 75974 83473 209 25500 38674 37300 64129 1027
18 |Polygon |Somerset Maryland 24 0339 24039 | 313.8686 23440 24251 75 7977 | 12424 11016 | 14282 894
19 |Polygon |Talbot Maryland 24 041 24041 | 276.2065 30549 32565 111 12677 | 14491 16058 | 24833 550
20 |Polygon (Washington Maryland 24 043 24043 | 467 5442 121393 127669 260 44762 | B1275 60118 | 112828 724
21 |Polygon  (Wicomico Maryland 24 045 24045 384.322 74339 79716 193 27772 35614 38725| 56755 1657
e G — e o z e Ll .L.'_I
[T 1> B | (0 out of 24 Selected)

Let’s just briefly examine the attributes in the layer table window:

2. Move the mouse to the scroll bar at the bottom of the table. Using the left mouse
button click the scroll arrow to the right to view more attributes.

One of the first fields is “Name” which is the name of the county. Other attributes stored for
each county include “Area,” “Pop9o,” “Males,” Females,” “White,” “Black,” “Married,”
“Medianrent,” and so on. Much of this data is Census data and includes numerical data that we
can use in our analysis. Notice at the bottom it says “Records (0 of 24 Selected).” It’s tells us we

have a total of 24 items in our table. There are 23 counties in Maryland plus Baltimore City.
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Sork Ascending

x
=0

Sort Descending

Advanced Sorting...

Surmarize.. .

Field Calculakar, .,

Calculake Geometry. ..
Turn Field OFf
FreezefUnfreeze Column
Delete Field

Properties. ..

Options for selecting and que

Move the mouse to the top of the table. Right click on
the ‘Name’ field. It should open a window:

Click, with the left mouse button, the sort ascending or
the sort descending options on the button bar.

Notice how the names of the counties will sort themselves
according to alphabetical order. When ascending, it will sort from
A-Z or 0-9, when descending it will sort from Z-A or 9-0. Try it
with the other columns, preferably those with integers. Such a
quick organization of data is beneficial in understanding the
range of data.

] Other options to summarize, calculate values, freeze/unfreeze a
column, and delete a field are also in this window.

discussed later in the workbook.

Mapping by Category: Unique Values

riing data are also possible from the attribute table. These will be

It is possible to assign different colors according to values in the attribute table. Let’s make
every county in Maryland a different color.

Layer Properties

Hide the ‘md_cities’ and the ‘md_interst’ layers by unchecking the boxes next to their

names.

Right click on ‘mdcounties’ > ‘Properties.’
Click on the ‘Symbology’ tab once with the left mouse button.

Generall Sc-ur-:e' Selection' Display ~ Spmbology | Figlds | Diefiriition Bueryl Labels' Joing & Helatesl

Shiow:
Features |Dlaw categories using unique values of one field. Import... |
Categories —Walue Field Color Ramp
= Unigue values ICNTY_FIF'S ﬂ ’7 l“m l !
& Urigue valugs, mary |
d-;ah:z:lcil;;o symbals in a [ Spmbal | Vol | T — | —
Charts :l <all ofher walues> <all other values: 0
Multiple Attributes <Heading> CNTY_FIPS 24
[ oot 01 1
[ 003 003 1 T
[ s 005 1 |
[ 0oa 009 1 M
[y 011 1 |
= | I 13 03 1
I 015 015 1
[ o7 07 1
|\ Jma 019 1 ~|
Add Al Values | Add Walues... | Hemove | Remove Al | Advanced v|

L1

21

Ok I Cancel | Apply
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4. 0n the left side click on
‘Categories’ and then click
on

‘Unique values.’
5. Choose ‘CNTY_FIPS’ in

the drop down box under
‘Value Field.’

6. Click on the ‘Add All
Values’ button (bottom left)



7. Choose any color ramp in the drop down box in the top right side.

%Iou want to control the colors assigned to each county, double click on the colored symbol. It
1 allow you to change the color.

8. Click the ‘OK’ button.

Each county will be given a different color. This is useful for distinguishing differences based
on attributes.

Mapping by Quantity: Color Maps

Now let’s perform some analysis using a common mapping technique called color or choropleth
maps. These maps are ideal for showing all sorts of data including both numerical and
descriptive text. We will use the Maryland county layer again for our analysis:

1. Right click on ‘mdcounties’ > ‘Properties’.

2. Click on the ‘Symbology’ tab once with the left mouse button. This takes us again to
the section of Layer Properties that allows us to change symbols.

3. This time, click on ‘Quantities’ in the window on the left and choose ‘Graduated colors’.

4. Under the section for ‘Fields’ choose ‘Females’ in the drop down box and click ‘OK’.

- ~ax The map changes to

®; Untitled - ArcMap - ArcInfo B . .
Fle Edt View Bookmarks Insert Selection Geoprocessing Customize Windows  Help dlsplay the counties
DBESEBR X2 0| [125575 2 BEERO RN according to the
QANQE«» H- N0 /B AHR TR _ number of females:
:\,« 8 2
ayers e
Eg\m:k tsiervmes\Gwerrment\(;ls\c ; In the example, the
md_cities 7 .
. ¢ lighter colors
O mdnterst 2 .
- % represent counties
FEMALES Where the number Of
=i females is  low
- (relatively speaking)
212155552501 such as western
Maryland or the
Eastern Shore. The
darker colors
represent areas
where the female
3 population is high —
L s f@sizn 1~ Baltimore City,

DlaNlng ]a Anial - I1U - A . - )
Montgomery éounty and Prince eorge s County “Try this;againwith Pop1990 and see if it the
results with females are the same as the population in general.
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Let’s look at the ‘Layer Properties’ more closely to examine other ways to portray this data.

1. Right click on ‘mdcounties’ > ‘Properties’ again to bring up Layer Properties. It
shlg)uld automatically come up in symbology mode. If not, check the ‘symbology’
tab.

2. Look in the Classification area of the window in the upper right corner. It identifies
that we are classifying by natural breaks and have 5 classes.
3. Click on the ‘Classify’ button.

The “Classification” window will appear:

i~ Classification Classification Statisties———————————————
(LT R M atural Breaks [Jenks) Count; 24
Minimurm: 9213
Classes: 5 = Masimum: 392501
i~ Data Exclusion Sum: 2462797
Mean: 102617
Exclusion ... | Sampling ... Median: 39199
Standard Deviation: 131267
Columns:  |100 = " ShowStd. Dev. [~ Show Mean

Break Values il

25885
50905
94076
212157
T 332501

4

25885
50905
94076
212157
392501

243

0 T T T i3
9213 105035 200857 296679 382501 -

™| Snapbreaks to data values Cancel

The “Classification Statistics” window in the upper right corner provides useful statistics that
may help in our analysis such as the minimum value, maximum value, mean and standard
deviation. The chart at the bottom shows you where the breaks will occur. You change these
manually by clicking on a line with the left mouse button, holding it, moving it to the new area,
and releasing it.

Now let’s reclassify the same data to portray a different view:

The Classification section in the upper left allows you multiple ways to classify the data. You can
choose the type of classification, number of classes and a rounding value. Let’s try a different
classification scheme.

1. From the ‘Method” drop-down box select “Equal Interval” and from the ‘Number of
classes’ drop-down box select “4.”

2. Click OK to close the Classification window.

3. Click ‘OK’ on the Layer Properties window to change the map.
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The view is now changed to display four colors representing the four classes:

&; Untitled - ArcMap - Arcnfo T =10f x|

File Edit View Bookmarks Insert Selection Geoprocessing Customize ‘Windows Help
DRES L EHE XD o b |[12685735 Yl EGEE B R 2 2
QRN QI e H-OK]O B2 MD R TR

Table Of Contents a ﬁ
= -3
: :*\/* 8|3 &
")
Layers &
1 M:\Public Services\Government\GIS|G i
=l [ md_cities B
. ’ ’; Past m;d“v;-f‘\\ﬂ‘ ?
=] [0 mdinterst T o S S "a g
s b 6 s
| Y8 . &
=1 mdcounties 5
FEMALES
[19213 - 105035
[ 105036 - 200857
I 200858 - 296679
I 296680 - 392501
=l
4] | MMlaeiza 4 |
’Drawingvl_E":J & 0O A-~-7< |0]Aria| ;]|10 L] BIUA-H.F. - g
Zoom out by clicking a point or dragging a box -79.691 39,378 Decimal Degrees A

The new classification changes the groupings of our color map resulting in fewer categories and
differences in which categories the counties fall into. Experiment with the different
classification systems to see their effect on the data.

KEY WORDS

The classification options are defined (by ESRI) below. Some of the methods are not
suitable for certain types of data.

« Natural Breaks - This is the default classification method in GIS. This method
identifies breakpoints between classes using a statistical formula (Jenk’s
optimization). Natural Breaks finds groupings and patterns inherent in your data.

» Quantile - In the quantile classification method, each class contains the same number
of features.

+ Equal Interval - The equal interval method divides the range of attribute values
into equal sized sub-ranges. The features are classified based on those sub-ranges.

« Standard Deviations — ArcGIS finds the mean value and then places class breaks above
and below the mean at intervals of either 1/4, 1/2, or 1 standard deviations until all the
data values are contained within the classes.

+ Manual and Defined Interval — ArcGIS allows you to set your own classification
methods.
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Mapping by Quantity: Dot Maps

Let’s analyze a different attribute using another type of map — the dot or dot density map. It is
ideal for mapping numerical data.

LayerPrpertis _Z]_)S] . . ‘ . ,
Generall Soun:el Seleclionl Display  Symbology |Fields | Definition Queryl Labels] Joins&HeIatesl 1 ng}‘lt Cth o.n ,deOI}ntleS
el > ‘Properties’ again to
Featias: | |Dlaw quantities using dots to show values. Impott... | bring up Layer PI‘OpeI'tieS
Categories - Field Selection Tt should '
Quantities MARHH CHD ] Symbal | Field shou
Graduated colors MARHH_NO_C . .
e 1] automatically come up in
Prapotional symbos symbology mode. If not,
o Sl 3 click the ‘symbology’ tab.
Multiple Attributes 2. Click on ‘Quantities’ and then
‘Dot density.’
- ve | [IEEEE NN - 3. Under the ‘Field Selection’ list
5 Background click on ‘Vacant.’
2 _ip ——| ||| Popeties. | 4. Click on the right arrow button
Z to add it to the box on the
Dot Value IU V' Maintain Density m’ I'lght.
Notice that the Dot Value comes
,TI Cancel | Apply I up as 300.

5. Click ‘OK’

The following dot density map appears:

$; Untitled - ArcMap - ArcInfo L . (=] B3|
File Edit ‘View Bookmarks Insert Selection Geoprocessing Customize Windows Help
NBES BB X 00 b [ZEs  FHEEEB0
QANQ I« NH-E N/ EILMDS TR
E tents Gl
%[8]G B 7
@0
| ayers =
=1 M:\Public Services\Government|GIS\C
= O md_cities
* » Q
1= [ mdinterst L 5
—_— =3
* VACANT
<
Kl | Mlaeiza 4 12]
§Drawingv|E|(':‘) & O~ A~ I\O]Arial 3'10 Z' BIUA-H. 8. -8
-79.671 39.711 Decimal Degrees é
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Notice how the number of vacant housing differs dramatically between counties. Some
counties, like Baltimore City have a lot of vacant housing. Others, like Calvert County, have very
few. The dots do not represent the actual location of vacant homes. They are randomly placed
in each county. Remember that each dot represents 300 vacant homes, not a single vacant
house, so some generalization occurs.

Chart Maps

This third type of analysis overlays a chart onto our map. It is a good mapping technique when
you want to display and compare multiple values or values for each layer object. In our chart
map we will examine the number of homeowners vs. renters.

Genefal' Sourcel Selectionl Display ~Symbology I Fields ] Definition Queryl Labelsl Joins&RelatesI
1. Eiglzl; Clickrtqn "deOI.lntietS’ s:::;um— ‘Draw pie chart for each feature. Impot.. '
I‘Ope 1€S agaln (0] Categories i~ Field Selection
ring up Layer Properties. oo A | Symbol | Fikd
bring up Lay p b = [ OWNER_OCC 1
[__]RENTER_OCC 1+
. Bar/Column
2. Click on ‘Charts’ and Stacked (RS [ 3
then ‘Pie.’ Muliple Atiributes || UNITS_ATT L1 = |
i
et : s
3' P_‘rom the Fleld SeleCtlpn Backaground: :II Color Scheme: (| 1" HIDE I VI
list on the left-hand side l S
. . 5 v t chart
scroll down until you find i % A
“OwneI‘_OCC” and Properties..,l Exclusion,..l Size... l
“Renter_occ.”

oK I Cancel | Apply |

4. Select both fields (by holding down the Ctrl button while clicking) then click the right
arrow button.

5. Click ‘OK’
If your pie charts are too large:

6. Re-open the Layer Properties.
7. In the Symbology tab, click on the ‘Size’ button and change the symbol size to “20.”
8. Click ‘OK’ twice to close the open windows.

Our view changes to a chart map depicting the breakdown in renter versus owner occupied
housing in Maryland. Which county appears to have the most renters in the state? Which
county appears to have the most owners? Can you see any spatial patterns in homeownership?
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Let’s change our map back to Single Symbol.

Right click on ‘mdcounties’ > ‘Properties’ again to bring up Layer Properties.
Click on ‘Features.’ This will remove all symbology.

Change the color, if desired, by clicking on the ‘Symbol’ box.

Click ‘OK’ to close the window.

Layer Properties @

Generall Source] Selectionl Display Symbology lFieIds ] Definition E!ueryl Labels] Joins&FleIatesI

il

s:::t:ules Draw all features using the same symbol. Import... I
g::::::ties Advanced ~ I
Multiple Attributes
- Legend-
Label appearing next to the symbol in table of con%tsz r—

wﬁr_ m‘ Description... l

Additional description appearing next to the symbol in your map's legend

| 0K I Cancel
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SESSION 7
Queries

The real power of GIS lies in the queries that can be performed on the data. Through queries
we can find precise information quickly. We can also ascertain patterns in the data such as the
location of customers or low-income residents.

Attribute Queries
There are two main ways to create attribute queries. The first way is through the menu bar.

1. Click on ‘Selection’ and then ‘Select by Attribute’ to open the Select by Attributes
window.

Select By Attributes

Layer: I@ mdcounties _Y..I

[ Only show selectable layers in this list

Method: ICreate a new selection v

Lo

“FID"
"NAME"
"STATE_NAME"
"STATE_FIPS"
"CNTY_FIPS"

"FIPS"
<> l Like ‘Howard'
Kent'

I

> l > = I And | | 'Montgomery'
'Prince Georges'

< l <= l Or I 'Queen Annes'
‘Somerset’

“ml |

ls | Get Unigue Value |GOTo;

SELECT * FROM mdcounties WHERE:
"NAME" = 'Prince Georges'

Clear l Veriny HeIpJ Load... | Save... |

ok | Aoy | Close |

The query window lets you choose which layer you would like to select from and changes the
list of layer attributes below depending on what you pick in the drop down box. It also contains
a set of operational tools in the middle left and all the table values for each attribute on the
middle right. The operational tools including the standard mathematical ones =, >, <, etc. as
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well as the Boolean operators and, or and not. You build a query by first selecting an attribute
and then an operation you wish to perform with its values.

Let’s start with a very simple query that locates an object:

S U p

Change the ‘Layer’ list drop down box to ‘mdcounties.’
Under ‘Method’ choose ‘Create a new selection.’
Double-click the attribute “Name.”

Then single click the “=" sign operation.

Click on the ‘Get Unique Values’ button. A list of attributes will appear in the box on
the right.

Finally, in the box listing the attributes, scroll down until you find the name “Prince
George’s” and double-click the name. Each time you click or double-click the name or
symbol should appear in the query builder box below.

Verify that your query looks the same as the example box on the previous page and click
‘OK”

The boundary of Prince George’s County is highlighted in the aqua. ArcMap always
highlights selected objects in aqua as a default, which is why it is good to have a gray or
darker background for queries.

& untitled - ArcMap - ArcInfo “ 1L =1oOf x|
File Edit View Bookmarks Insert Selection Geoprocessing Customize ‘Windows Help

NRES L BB x| 9 o|b- |25 A EEER0 e
QQANQIHH e H-ONO /B NS R TR

ontents 7 X

>

Layers

E

H%

5

=3
] M:\Public Services\Government|GISiG

o | 5 ] @

o 1 N I Q

= [J md_cities
®
= [0 mdinterst

= [ mdcounties
o=

L! | _PI a@|=u 4 =
‘ orawing [ K] | [ - A -~ 1< ([0) Ava o =B 1 ulA->»-2-

-77.102 38.682 Decimal Degrees /il
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SESSION 8
Creating a New Map Layer

Now that Prince George’s County has been selected it can be exported from the map and added
as its own layer. To do this:

1. Right click on ‘mdcounties’ to open the context menu.
Scroll down to ‘Data’ > ‘Export Data’. This opens the “Export Data” window.

3. Within this window choose to export “selected features” and use the same coordinate
system as the “data frame”.

4. Save the file in the appropriate folder (GIS_TEMP on the desktop) and give it a
meaningful name.

5. Click ‘OK” and you will then be asked if you wish to add the exported data to the map

as a layer. If you choose ‘yes’ Prince George’s County will appear in the map as a new
layer.

Export Data

Export: [Selected featurté E‘

Uze the same coordinate spstem as:
™ this layer's source data

{* the data frame

vl"‘

Output shapefile of feature class:
C:\Documents and Settings\Desktop\GIS_ TEMP\P @unlty.shp

0K Cancel

Check that your file appears in the folder you designated.
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Spatial Queries

We examined simple queries about location and character using attribute data. Now let’s look
at queries that consider the spatial relationship between objects or layers. This is where the
true power of a GIS is demonstrated.

Perhaps we want to locate all of the cities within Prince George’s County so that we may export
them as a new layer file as well.

1. From the menu bar select ‘Selection’ > ‘Select by Location’.

The “Select By Location” window opens.

Select By Location

Lets you select features from one or more layers based on where they are
located in relation to the features in another layer.

I want to:

Iselect features from L]
the following layer(s):

mdcities

[J mdinterst

[ PGCounty
[ mdcounties

[V Only show selectable layers in this list

that:

Iare completely within L.'
the features in this layer:

I@ PGCounty ;J
= Use selected features {0 features selected)

I™ apply a buffer to the features in PGCounty

of: I 0,000000 l[is‘.:xrr;.’;,! Degrees ;‘
Help | oK l Apply I Close %

2. From the first drop-down box labeled ‘I want to:’ choose the option “select features
from.”

3. Check the box “md_ cities” under the option ‘the following layer(s).’
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4. Inthe next two drop down boxes choose “are completely within” and then “PGCounty.”

5. Click the ‘Apply’ button.

il
File Edit V‘iew Bookmarks Insert Selection Geoprocessing Customize ‘Windows Help
NDelE s8R x|o |- |[2675 i EEEE T Fe

TN T e IMO/sBMsR TR

>

qmeas& i Bojge D g

4

L ayers
1 M:\Public ServicesiGovernment\GIS|G
= PG County

=

= md_cities

*

= [ mdinterst

Ll

<] | MMlpeiza 4 12]
EDrawing'El(:)‘g]ID'A'g\l@AfiEI o =B 1 glAvo‘vﬁvaE
Print the current map -79.397 40.305 Decimal Degrees 4

All of the Maryland cities (in this dataset) that are within Prince George’s County are selected.
Now try exporting the selected cities as a new map layer. See the previous section for
instructions.
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SESSION 9
Layouts

Layouts are a way of allowing you to make professional quality presentations. You can also
include tables and charts in a layout as well. To make the transition from view to layout easier,
you should remember to do a few things while in the Map Display:

« Set the map and display units first. This needs to be done before a scale is placed on the
layout. (Right click on Layers > Properties > General tab)

» Choose appropriate colors for your map. Otherwise you will have to return to your map to
make changes.

« Give your view and layers meaninfful names. These will be the names the layout uses to
title your map and label the legend.

Clear all of your selected objects.

Make sure that your layers have appropriate colors.

Make sure that the map and display units are set.

Label any features on the map that you want labeled on your layout.
Provide meaningful names to the layers.

yer Properties ‘ El

Agﬂ?fa' ] Source' Seleclionl Display] Symbology] Fields I Definition Queryl Labelsl Joins&ReIates]

P

Layer Name: ] Prince George's County v visible

Description:

Credits:

[~ Scale Range

‘fou can specify the range of scales at which this layer will be shown:

@ Show layer at all scales

" Don't show layer when zoomed:

Out beyond: None (minimum scale)
In beyond: i I (maximum scale)

oK Cancel Apply

To do so:
1. Right click on ‘PGCounty’ > ‘Properties’
2. Click on the ‘General’ tab.
3. Under ‘Layer Name:’ change it to read “Prince George’s County”
4. Click OK.

Page 40 of 43



Repeat this process with the PG Cities layer. An alternate method for changing the name of a
layer is to click on it once, then pause and click on it again. You'll see an editable box.

Now we are ready for layout.

1. From the main menu, click ‘View’ > ‘Layout View.” You must be in layout view to add
legend items to your map.

The view of our map is now visible as a layout. Notice that the layout toolbar is now visible.
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From here it is possible to zoom in, zoom out, pan, fixed zoom in, fixed zoom out, zoom to
whole page, zoom to 100%, go back and forward between extents, and change the percentage
of your zooming. Practice using these tools.

(l

Tt

>

B = i O

3

Data Frame
Title

Text

Dynamic Text
Neatline. ..
Legend...
Morth Arrow...
Scale Bar...
Scale Text...
Picture. ..

Object...

Insert | Selection Geopr

»

Adding a Title, Scale Bar, North Arrow, and Legend

From the menu bar, click on ‘Insert’. This box allows you to add
various elements to the layout.

Click on ‘Title’ and a little box will appear on the layout with the name
you chose when you saved your project. It is possible to change the
name by clicking on the box and typing in new text.

Add the North Arrow and Scale bar by clicking on those options
from the menu bar. For each of these you will be given a range of
choices.

4. Pick the one that looks best to you and click ‘OK’.
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For the legend we will be using the Legend Wizard. It opens by asking you what layers you want
in the legend.

From the top menu, choose Insert > Legend.

2. Only choose the new layers you added to the map yourself, PG County and PG Cities.

Remove the other layers by highlighting them and clicking on [<I. The twelayersxen
want in your legend should appear in the “Legend Items” area on the

right.

3. The next box allows us to decide properties for our legend title. The You C?"h”s.e “.‘fi.s o
default options are good, except we would like to have our legend E?mfnﬁeemtﬁﬂgﬁ
centered. Under ‘Title Justification’ choose the option to center and

lick ‘Next of the legend.
click ‘Next’.

4. The next box deals with the legend frame. At the top drop down box,
choose any type of border and click ‘Next’.

5. We will go with the default in the next two boxes for the symbol patch —
and spacing. Click ‘Next’ twice.

From here we have most of the elements but they are not in the right place.

SESSION 10

Moving Graphics and Layout Objects
To move a graphic object:

Select it with the Select Elements tool so that its “handlebars” appear.

2. The cursor will change to an arrow cross when placed over the graphic. Simply click and
drag the object to its new location and release the mouse button. You can select multiple
objects to move at once by holding down the shift key when selecting the objects.

Enlarging and Reducing Graphic Object Size
To enlarge or reduce the size of a graphic object:

1. Select the object so that the “handlebars” appear.
2. Move the cursor so that it is over one of the handlebar squares until it changes to a double
arrow.

3. Click and drag the handle bar square away from the graphic’s center to enlarge. Drag the
handle bar square into the graphic’s center to reduce.

4. Release the cursor when the graphic is at the appropriate size.
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Grouping and Ungrouping Graphic Objects

To group multiple objects together as one:

1. Select each object while holding down the Ctrl key.

2. Right click anywhere on the layout and choose ¥ &°® T ungroup objects

select the consolidated object, right click anywhere on the layout and choose
‘Ungroup’.

SESSION 11

Adding Text and More Graphics

Add additional text and graphic objects using the draw toolbar just as ffou would in the Map
Display or from the ‘Insert’ menu. Let’s add a text box for source as well as author/date.

1.  From the menu bar, click on ‘Insert’ > ‘Text’. In one box type “Source: ESRI Data
& Maps 2001”. In the other type your name and the date.

Toggling Back and Forth (Layout View/Data View)

It is possible to go back and forth between the Map Display and the layout view by using the
buttons located at the bottom left of the view window. 2 ©

Printing/Exporting the Layout

1. Once your layout is finished you can print it by pressing the print button or from the
menu bar select ‘File’ > ‘Print’.

2. When the print window opens press ‘OK.’
It is also possible to save the layout in a variety of file types.

1. From the menu bar select ‘File’ > ‘Export Map’.

From here you can choose the location to save it, alter the resolution, and
select a file type.

Page 43 of 43



